zblog提示“权限不足,请联系网站管理员!”的解决办法

zblog用户在发布文章的时候会提示“权限不足,请联系网站管理员!”,出现这个提示的原因是因为使用了唐朝的“百搭会员中心”插件,而这个插件有一个bug一直没用更新导致的。

下面来说下使用了百搭会员插件后怎么设置普通用户如何发布文章。

首先你要去应用中心下载“zblog角色分配器”这个插件,设置普通用户也有文章发布权限。

然后发现即使开启了普通用户的文章发布权限,也会提示“权限不足,请联系网站管理员!”,下面来说下解决办法。

打开这个文件:“网站根目录/zb_users/plugin/YtUser/articleInfo.php”,把下图箭头所指的数字“4”改成“5”即可:

zblog提示“权限不足,请联系网站管理员!”的解决办法 zblog提示 zblog教程 zblog错误 zblogphp教程 第1张

然后保存此文件,登录自己网站后台首页,点击下“清空缓存并重新编译模板”,问题就解决了。

关于zblog提示“权限不足,请联系网站管理员!”的解决办法的相关内容;如有侵权,请联系老文删除。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2021年11月17日 下午10:51
下一篇 2021年11月18日 下午8:54

相关推荐

  • 怎样挖掘长尾词?目标关键词和长尾关键词的区别?

    怎样挖掘长尾词?目标关键词和长尾关键词的区别? 目标关键词 你的目标客户最可能使用和搜索的关键词,我们往往用首页来优化它们。 目标关键词一般作为网站首页的标题,以是2-4个字构成的一个词或词组,名词居多,网站的主要内容需围绕网站产品和服务来设定,网站的主要内容围绕目标关键词展开。 一般通过百度指数和竞争对手分析,确定目标关键词。 长尾关键词 长尾关键词是指网…

    2022年5月13日
    445
  • 腾讯轻量服务器挂载云硬盘的方法

    操作步骤 使用控制台挂载云硬盘 登录 云硬盘控制台。 在云硬盘列表页,您可以通过以下方法挂载云硬盘: 挂载单个云硬盘:选择状态为“待挂载”的云硬盘所在行右侧的更多 > 挂载。 批量挂载云硬盘:勾选状态为“待挂载”的云硬盘,单击云硬盘列表上方的挂载进行批量挂载。 弹出“挂载到实例”窗口,进入“挂载到实例”步骤。如下图所示: 选择需挂载的实例,并参考以下信…

    2022年11月27日
    220
  • zblog的开发模式是做什么的?zblog开发模式有什么作用?

    zblog后台有一个开发模式是做什么的?zblog开发模式有什么作用呢?本文就尝试来说明下这个问题。 首先zblog的开发模式在后台–网站设置–全局设置里面如下图: 这个模式默认是关闭的。顾名思义这个模式是给开发人员使用的,一般用户不建议开启。 那么普通用户什么时候需要用到这个呢?当你的网站出现问题,某个页面出现了错误提示的时候,这个…

    2021年11月18日
    650
  • WordPress“正在执行例行维护,请一分钟后回来”解决方法

    在WordPress 3.X的版本当中,加入了升级维护的显示功能。例如WordPress网站正在升级或者安装、升级插件的时候,访问首页将会显示“正在执行例行维护,请一分钟后回来。”如果一切顺利,这个显示将会过一段时间后消失变为正常的首页。但也有例外,有时候即使是安装成功了,这个提示也会一直存在。 解决方法: 请先通过FTP进入WordPress网站根目录,看…

    2021年8月12日
    495
  • 如何将WordPress文章中的外链图片自动下载到本地?

    WordPress文章中的外链图片本地化插件 当我们想引用其他网站上的图片时候,直接使用外链不仅不能保证图片的稳定性,还有可能影响页面打开速度,然而如果一个个下载再上传又十分费力。 好在WordPress很多插件或者代码都可以实现自动将外链图片下载到本地,最终我选择了一个叫:nicen-localize-image 的插件(可以在WP插件市场搜索安装)。 安…

    2025年11月30日
    161