zblog提示“权限不足,请联系网站管理员!”的解决办法

zblog用户在发布文章的时候会提示“权限不足,请联系网站管理员!”,出现这个提示的原因是因为使用了唐朝的“百搭会员中心”插件,而这个插件有一个bug一直没用更新导致的。

下面来说下使用了百搭会员插件后怎么设置普通用户如何发布文章。

首先你要去应用中心下载“zblog角色分配器”这个插件,设置普通用户也有文章发布权限。

然后发现即使开启了普通用户的文章发布权限,也会提示“权限不足,请联系网站管理员!”,下面来说下解决办法。

打开这个文件:“网站根目录/zb_users/plugin/YtUser/articleInfo.php”,把下图箭头所指的数字“4”改成“5”即可:

zblog提示“权限不足,请联系网站管理员!”的解决办法 zblog提示 zblog教程 zblog错误 zblogphp教程 第1张

然后保存此文件,登录自己网站后台首页,点击下“清空缓存并重新编译模板”,问题就解决了。

关于zblog提示“权限不足,请联系网站管理员!”的解决办法的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2021年11月17日 下午10:51
下一篇 2021年11月18日 下午8:54

相关推荐

  • 宝塔面板创建的ftp登陆无法连接解决办法?

    宝塔面板创建的ftp登陆无法连接解决办法? 一:问题描述: 阿里云服务器安装了宝塔linux面板,创建了ftp,利用xftp选择ftp协议连接不上问题? 二:解决方法: 登陆阿里云服务器,在阿里云服务器安全组中放行端口21,并且被动端口(39000 – 40000)也需要处于放行状态,进入宝塔Linux面板中的软件管理,找到Pure-Ftpd 1…

    2021年9月21日
    786
  • HTTP状态码常见的网站错误代码大全

    这里收集常见的错误代码。 不常见的我就不写了。 一些常见的状态码为: 200 – 服务器成功返回网页 404 – 请求的网页不存在 503 – 服务不可用 详细分解: 206 (部分内容) 服务器成功处理了部分 GET 请求。 301 (永久移动) 请求的网页已永久移动到新位置。服务器返回此响应(对 GET 或 HEAD …

    2021年11月17日
    599
  • wordpress子主题怎么添加

    WordPress子主题简介和原理 WordPress提供了子主题功能,让我们可以通过使用子主题进行修改WordPress主题,而不需要直接修改源码,而出现无法更新的内容。子主题需要有一个父级主题存在才能启用,根据WordPress主题的主要文件,子主题存在,WordPress则会自动使用子主题的文件,而放弃使用父主题。 这样,我们先要修改父级主题的哪一个文…

    2023年1月4日
    190
  • 开启或关闭WordPress的自动更新功能

    WordPress是一个开源软件,您可以从他们的官方网站免费下载。但是,要启动WordPress站点,您需要安装一个主题,以帮助为您的内容创建特定布局。此外,您可能还需要安装一些插件来添加其他功能。 当您必须管理所有这些东西并使其保持最新时,问题就来了。为了解决这个问题,WordPress提供了自动更新功能,在本文中,我们将解释如何在您的WordPress站…

    2023年12月3日 • 建站知识
    349
  • 域名过期查询的几种方式

    如今做网站新注册域名需要较长的考核期,于是我们较多的朋友会选择过期老域名。所谓的过期老域名就是即将过期然后时间差抢注,这样可以保持域名的时间延续性,甚至还有一些域名原始阶段是做的较为优秀的网站,如果这样的域名能够被抢注到哪肯定是值得的。 1、Grace Period(宽限期) 大多数域名注册商会提供一个宽限期,在域名到期后的一段时间内允许用户进行续费。在宽限…

    2023年9月18日
    334