宝塔面板降级7.7.0方法

这个版本可以不用强制登录宝塔账号
7.7.0安装方法

纯原版安装:wget -O install.sh http://blog.fqidc.cn/bt/install_6.0.sh && bash install.sh


如已经安装宝塔最新版降级脚本如下:

wget http://download.bt.cn/install/update/LinuxPanel-7.7.0.zip
unzip LinuxPanel-*
cd panel
bash update.sh
cd .. && rm -f LinuxPanel-*.zip && rm -rf panel

备用降级下载地址:wget http://v.vps6.cn/LinuxPanel-7.7.0.zip

执行以下脚本,解决强制登录宝塔账号提醒:

rm -f /www/server/panel/data/bind.pl

找到www/server/panel/data/这个目录并替换以下两个文件
点我下载

你就会发现付费软件全部可以免费用了(doge)

最后去面板设置里把宝塔离线模式打开,这样他就不会强制升级了

关于宝塔面板降级7.7.0方法的相关内容;如有侵权,请联系老文删除。

赞 (1)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2024年6月21日 下午2:40
下一篇 2024年7月30日 上午12:46

相关推荐

  • WordPress子比主题保存设置时出现function()错误的解决办法

    相信很多人在使用wordpress建站的时候会使用界面好看并且功能丰富的网站,子比可能会考虑下,但是大家在使用的过程中多多少少会出现一些问题,当然这也并不是主题的原因,只是我们并没有了解一些小知识导致的困扰。今天就来跟大家聊聊在子比主题保存设置时出现“function(){return o&&u(n,o),(s.migrateIsPatchE…

    2024年7月31日
    306
  • WordPress中不用的图片怎么删除

    默认情况下,WordPress 会将你上传的图片自动生成几种不同大小的缩略图,但是有些WordPress主题根本就不会调用这些缩略图,它们就成了多余的啦。那么,如何才能快速删除这些已经生成的缩略图呢?建议试试DNUI(Delete not used image)插件。 DNUI Delete not used image介绍及使用方法 Delete not …

    2023年1月4日
    220
  • 数据库MySQL服务状态经常崩溃停止,一个自动化命令就可以解决

    我们建站的时候经常会碰到数据库崩溃停止的情况,可以使用 Shell 脚本来检测 MySQL 服务状态并在需要时重启它。以下是一个简单的 Shell 脚本示例,它会检查 MySQL 服务是否运行,如果服务停止,脚本将尝试重启服务。   通用方案 编写脚本:创建一个脚本文件,例如 restart_mysql.sh,并编写以下内容: 代码语言:bash …

    2024年7月31日
    364
  • Nginx常用屏蔽规则,让网站更安全

      引言 Ng­inx (en­gine x) 是一个高性能的 HTTP 和反向代理服务,目前很大一部分网站均使用了 Ng­inx 作为 WEB 服务器,Ng­inx 虽然非常强大,但默认情况下并不能阻挡恶意访问,这里有一份常用的 Ng­inx 屏蔽规则,希望对你有所帮助。 在开始之前,希望您已经熟悉 Ng­inx 常用命令(如停止、重启等操作)及…

    2021年8月25日
    747
  • zblog提示“授权文件非法“的终极解决办法

    最近一段时间有很多的用户遇到了这个“授权文件非法”的提示,这是由于zblog的应用中心插件调整了规则导致的。 之前本站写过一篇“zblog报错“授权文件非法”的错误原因和解决办法”的文章,但是还是有用户反应按照教程操作了之后还是提示“授权文件非法”。 这个时候请用本文所介绍的终极解决办法,一次解决“授权文件非法“问题: 1、打开你网站后台–插件管…

    2021年11月18日
    676