Discuz论坛网站首页窄屏自定义宽度修改图文教程

Discuz论坛管理中心默认有窄屏和宽屏的选择,窄屏默认是960px宽度,很多论坛为了页面美观,基本都是1200px的宽度,如何修改DZ论坛首页窄屏宽度大小的呢?

Discuz论坛网站首页窄屏自定义宽度修改图文教程

1、在网站根目录中依次打开文件 /template/default/common/common.css

Discuz论坛网站首页窄屏自定义宽度修改图文教程

2、直接在文件中快速查找960(文本编辑器中查找快捷键是ctrl+F5)会出现3处,将这3处的960都改为1200。我的因为已经是改了1200的,所以我直接搜索的是1200Discuz论坛网站首页窄屏自定义宽度修改图文教程

Discuz论坛网站首页窄屏自定义宽度修改图文教程

 

3、修改好后保存,在网站中打开管理中心——模板,点击更新CSS缓存,更新成功后强制刷新下网站即可。

Discuz论坛网站首页窄屏自定义宽度修改图文教程

关于Discuz论坛网站首页窄屏自定义宽度修改图文教程的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2024年7月27日 下午5:21
下一篇 2024年7月31日 上午1:12

相关推荐

  • 怎样让zblog网站的访问速度变快?

    怎样让zblog网站的速度变快? 这个问题是很多zblog站长们都想知道的,这个问题比较大。本文仅以自己的角度来说明下,可能不那么全甚至不那么对!仅起一个抛砖引玉的作用,欢迎在本文下评论区域留言讨论。 首先,要想网站打开快。一个好的服务器是底子。如果你的服务器是是港台甚至是国外主机,那么在中国大陆打开你的站,快这个字大概率是跟你无缘的。 选服务器还是那句老话…

    2021年11月18日
    723
  • WordPress“正在执行例行维护,请一分钟后回来”解决方法

    在WordPress 3.X的版本当中,加入了升级维护的显示功能。例如WordPress网站正在升级或者安装、升级插件的时候,访问首页将会显示“正在执行例行维护,请一分钟后回来。”如果一切顺利,这个显示将会过一段时间后消失变为正常的首页。但也有例外,有时候即使是安装成功了,这个提示也会一直存在。 解决方法: 请先通过FTP进入WordPress网站根目录,看…

    2021年8月12日
    496
  • 阿里云SSH服务器拒绝密码登录的解决方法

    当你尝试通过SSH连接到远程服务器时,可能会遇到提示信息”SSH服务器拒绝了密码,请再试一次”。这种情况通常是因为服务器端配置限制了root用户的密码登录。本文将引导你逐步修改服务器端SSH配置,允许使用密码进行登录。 步骤1:进入终端窗口 首先,在你的本地计算机上打开一个终端窗口(对于Linux和macOS用户,可以通过快捷键或菜单…

    2024年8月15日
    398
  • 安装zblog提示“创建c_option.php失败”的原因和解决办法

    有zblog用户反应在安装zblog的最后一步时提示“创建c_option.php失败”,如下图: 本文来说明下这个问题的原因和解决办法。 问题产生的原因: c_option.php是zblog的数据库配置文件,当安装完成的时候程序会自动创建这个文件。如果你的主机权限不足,那么程序就创建不了这个文件,就会出现这个提示了。 所以这个问题的原因就是你的主机权限不…

    2021年11月18日
    628
  • 宝塔面板安装指定历史版本教程

    使用宝塔官方一键命令,直接搭建出来的是最新版的宝塔。但是,很多时候我们需要使用低版本的,这个时候就没有办法直接使用一键命令来搭建了。下面就讲讲怎么安装指定历史版本宝塔面板。 一、版本合集(2022年1月6日更新) http://download.bt.cn/install/update/LinuxPanel-1.0.3.zip http://download…

    2022年5月16日
    866