WordPress程序网站更换域名后文章图片不显示的解决方法

最近换了域名,发现网站图片不显示,经过一番折腾研究,把Wordpress更换域名后文章图片不显示的问题解决了,先把解决方法总结如下。

 插件修改解决

1)安装插件

在Wordpress管理后台 ——》 插件 ——》 安装插件 ——》 搜索插件 ”Velvet Blues Update URLs“ ——》 安装 ——》 启用

2)修改解决

在左侧”工具“ ——》 ”Update URLS“ ,打开如下界面,输入你要修改的旧域名(Old URL)和新域名(New URL),并勾选下面你要修改的内容项后,点击按钮”Update URLs NOW“,即开始修改了。

WordPress程序网站更换域名后文章图片不显示的解决方法

图片域名链接修改完毕后,停用此插件或删除即可。

关于WordPress程序网站更换域名后文章图片不显示的解决方法的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年2月12日 下午10:32
下一篇 2022年3月19日 上午1:38

相关推荐

  • 宝塔面板安装指定历史版本教程

    使用宝塔官方一键命令,直接搭建出来的是最新版的宝塔。但是,很多时候我们需要使用低版本的,这个时候就没有办法直接使用一键命令来搭建了。下面就讲讲怎么安装指定历史版本宝塔面板。 一、版本合集(2022年1月6日更新) http://download.bt.cn/install/update/LinuxPanel-1.0.3.zip http://download…

    2022年5月16日
    869
  • 宝塔面板快速安装fileinfo组件支持方法

    有些程序的特殊性,需要各种组件支持才可以安装。前几天一个网友提到在使用宝塔面板,问如何安装fileinfo扩展支持。在这篇文章中正好有帮助这个网友解决在宝塔面板中安装fileinfo的过程,所以记录下来,以便有需要的同学看到之后参考使用。 第一、准备安装 登入当前宝塔面板,进入当前需要安装fileinfo扩展的PHP目录管理。 第二、安装扩展 在安装扩展菜单…

    2021年8月12日
    576
  • 使用宝塔面板Shell脚本设置定时重启MySQL服务

    服务器最近用宝塔数据库服务发现偶尔会长时间有很多占用内存的情况,配置也不是很高,只能定时重启一下MySQL服务了。给大家分享一下我的方法,挺简单的。 简单介绍 首先重启MySQL命令是 service mysqld restart,知道了就简单了,只要在计划任务加上shell脚本就好。 操作方法 1、打开计划任务界面,提交下图内容,然后在添加任务即可。 2、…

    2022年3月26日
    1.2K
  • zblog提示“授权文件非法“的终极解决办法

    最近一段时间有很多的用户遇到了这个“授权文件非法”的提示,这是由于zblog的应用中心插件调整了规则导致的。 之前本站写过一篇“zblog报错“授权文件非法”的错误原因和解决办法”的文章,但是还是有用户反应按照教程操作了之后还是提示“授权文件非法”。 这个时候请用本文所介绍的终极解决办法,一次解决“授权文件非法“问题: 1、打开你网站后台–插件管…

    2021年11月18日
    676
  • 网站部署SSL数字证书实现HTTPS的用途和好处

    这些年越来越多的个人博客和企业网站部署SSL数字证书以实现HTTPS,但是仍有一部分站长不太了解网站部署SSL证书的好处,下面老文笔记就跟大家说说都有哪些好处。 1、网站数据更加安全 网站部署SSL证书并升级到HTTPS之后,在网站的服务器和网站访问者的网络浏览器之间创建一个安全连接,传输的数据都会得到加密保护,防止了数据被拦截后被黑客盗取这些内容。如果没有…

    2021年9月27日
    494