WordPress “正在执行例行维护,请一分钟后回来。”的解决方法

在 WordPress 后台升级插件的,WordPress 系统进入维护(Maintenance)状态,这个时候访问任何页面都会出现:“正在执行例行维护,请一分钟后回来。”,但是有时候因为系统和服务器的问题,一直显示“正在执行例行维护,请一分钟后回来。”,后台也进不去。

如图所示:

WordPress “正在执行例行维护,请一分钟后回来。”的解决方法

这个时候,我们可以使用 FTP 进入网站的根目录,删除 .maintenance 文件就好了。

关于WordPress “正在执行例行维护,请一分钟后回来。”的解决方法的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年3月3日 上午9:21
下一篇 2022年3月26日 上午1:04

相关推荐

  • 网站错误提示“Error establishing a Redis connection”怎么办?

    WordPress建站使用缓存软件之后,经常会出现“Error establishing a Redis connection”的提示,如图: 去宝塔面板查看后发现,是因为MongoDB或者Redis插件被关闭,你需要手动重启插件才行。 我也没找到具体原因,想着应该是数据过大(70w条帖子),也有可能是我的设置有问题或者wp程序自身对大数据的处理不够好,所以…

    2024年7月31日
    590
  • Nginx常用屏蔽规则,让网站更安全

      引言 Ng­inx (en­gine x) 是一个高性能的 HTTP 和反向代理服务,目前很大一部分网站均使用了 Ng­inx 作为 WEB 服务器,Ng­inx 虽然非常强大,但默认情况下并不能阻挡恶意访问,这里有一份常用的 Ng­inx 屏蔽规则,希望对你有所帮助。 在开始之前,希望您已经熟悉 Ng­inx 常用命令(如停止、重启等操作)及…

    2021年8月25日
    745
  • 一台服务器主机可以备案多少个域名

    前日,把小站申请ICP备案,以便能托管在国内主机上,提升访问速度,结果在腾讯云备案系统添加新网站时,提示一台云服务器只允许提交5个网站备案信息。可我记得原来在阿里云时,我有7个域名备案的。于是我查询了几大云服务商家对备案数量的限制规定,具体情况如下。 腾讯云 个人账号一台云服务器(CVM)可以备案5个域名,企业账号可以生成5个授权码并加服务器本身可备案的5个…

    2021年9月7日
    513
  • 宝塔面板安装指定历史版本教程

    使用宝塔官方一键命令,直接搭建出来的是最新版的宝塔。但是,很多时候我们需要使用低版本的,这个时候就没有办法直接使用一键命令来搭建了。下面就讲讲怎么安装指定历史版本宝塔面板。 一、版本合集(2022年1月6日更新) http://download.bt.cn/install/update/LinuxPanel-1.0.3.zip http://download…

    2022年5月16日
    866
  • zblog提示“授权文件非法“的终极解决办法

    最近一段时间有很多的用户遇到了这个“授权文件非法”的提示,这是由于zblog的应用中心插件调整了规则导致的。 之前本站写过一篇“zblog报错“授权文件非法”的错误原因和解决办法”的文章,但是还是有用户反应按照教程操作了之后还是提示“授权文件非法”。 这个时候请用本文所介绍的终极解决办法,一次解决“授权文件非法“问题: 1、打开你网站后台–插件管…

    2021年11月18日
    675