腾讯轻量服务器挂载云硬盘的方法

操作步骤

使用控制台挂载云硬盘

  1. 登录 云硬盘控制台。
  2. 在云硬盘列表页,您可以通过以下方法挂载云硬盘:
    • 挂载单个云硬盘:选择状态为“待挂载”的云硬盘所在行右侧的更多 > 挂载
    • 批量挂载云硬盘:勾选状态为“待挂载”的云硬盘,单击云硬盘列表上方的挂载进行批量挂载。
  3. 弹出“挂载到实例”窗口,进入“挂载到实例”步骤。如下图所示:
    腾讯轻量服务器挂载云硬盘的方法
    选择需挂载的实例,并参考以下信息选择“挂载选项”。根据您的云硬盘是否已开启自动续费及到期时间,挂载选项会有以下3种情形,请按需选择:

    • 对齐实例到期时间,到期时间将延长至 xxxx
    • 硬盘到期后按月自动续费(推荐)
    • 直接挂载,不进行其他处理
  4. 单击下一步,在“后续操作提示”步骤中,了解如下事项:
    手动挂载云硬盘后,云硬盘为脱机状态,您需登录实例完成初始化操作使云硬盘可用。
  5. 单击开始挂载
    若云硬盘的状态变为“已挂载”,表示挂载成功。

请根据您实际使用场景选择初始化方式:

  • 若整块硬盘只呈现为一个独立的分区(即不存在多个逻辑盘,如 vdb1 和 vdb2 ),强烈推荐您不使用分区,直接 在裸设备上构建文件系统。
  • 若整块硬盘需要呈现为多个逻辑分区(即存在多个逻辑盘),则您需要先进行分区操作,再 在分区上构建文件系统。

在裸设备上构建文件系统

  1. 登录 Linux 云服务器。
  2. 以 root 用户执行以下命令,查看磁盘名称。
    fdisk -l

    回显信息类似如下图,表示当前的云服务器有两块磁盘,“/dev/vda” 是系统盘,“/dev/vdb” 是新增数据盘。
    腾讯轻量服务器挂载云硬盘的方法

  3. 执行以下命令,对 “/dev/vdb” 裸设备直接创建文件系统格式。
    mkfs -t <文件系统格式> /dev/vdb

    不同文件系统支持的分区大小不同,请根据实际需求合理选择文件系统。以设置文件系统为 EXT4 为例:

    mkfs -t ext4 /dev/vdb

     

    注意

    格式化需要等待一段时间,请观察系统运行状态,不要退出。

  4. 执行以下命令,新建挂载点。
    mkdir <挂载点>

    以新建挂载点 /data 为例:

    mkdir /data
  5. 执行以下命令,将新建分区挂载至新建的挂载点。
    mount /dev/vdb <挂载点>

    以新建挂载点 /data 为例:

    mount /dev/vdb /data
  6. 执行以下命令,查看挂载结果。
    df -TH

关于腾讯轻量服务器挂载云硬盘的方法的相关内容;如有侵权,请联系老文删除。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年11月12日 下午6:05
下一篇 2022年11月28日 下午12:16

相关推荐

  • 宝塔挂载磁盘教程

    本文中的磁盘/dev/sdb为笔者测试服务器上的命名,在您的服务器中可能是/dev/xdb、/dev/vdb、/dev/xvdb等等请根据实际情况进行修改 1、创建挂载目录(www为宝塔默认安装目录) mkdir -p /www 2、确认是否没有分区的磁盘,如下图,没有分区的磁盘是/dev/sdb,在您的服务器中可能是/dev/vdb,请注意按照实际名称修改…

    2023年2月5日 建站知识
    681
  • WordPress子比主题保存设置时出现function()错误的解决办法

    相信很多人在使用wordpress建站的时候会使用界面好看并且功能丰富的网站,子比可能会考虑下,但是大家在使用的过程中多多少少会出现一些问题,当然这也并不是主题的原因,只是我们并没有了解一些小知识导致的困扰。今天就来跟大家聊聊在子比主题保存设置时出现“function(){return o&&u(n,o),(s.migrateIsPatchE…

    2024年7月31日
    299
  • 安装zblog提示“创建c_option.php失败”的原因和解决办法

    有zblog用户反应在安装zblog的最后一步时提示“创建c_option.php失败”,如下图: 本文来说明下这个问题的原因和解决办法。 问题产生的原因: c_option.php是zblog的数据库配置文件,当安装完成的时候程序会自动创建这个文件。如果你的主机权限不足,那么程序就创建不了这个文件,就会出现这个提示了。 所以这个问题的原因就是你的主机权限不…

    2021年11月18日
    623
  • 网站错误提示“Error establishing a Redis connection”怎么办?

    WordPress建站使用缓存软件之后,经常会出现“Error establishing a Redis connection”的提示,如图: 去宝塔面板查看后发现,是因为MongoDB或者Redis插件被关闭,你需要手动重启插件才行。 我也没找到具体原因,想着应该是数据过大(70w条帖子),也有可能是我的设置有问题或者wp程序自身对大数据的处理不够好,所以…

    2024年7月31日
    589
  • 用代码实现WordPress防止发表重复标题的文章

    其实所有插件后端代码都等同于加入到 functions.php 的代码片段,functions.php 里的代码片段可以做成插件,那么反过来插件自然也可以集成到 functions.php 里面。插件主要是方便管理,但同时也增加了静态资源请求数,如果你知道怎么处理这些请求,其实用不用插件也知道该如何优化网站 —— 不啰嗦了。 下面老文笔记就直接贴上代码版的吧…

    2022年11月28日
    166