腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)

前言:之前作者买的腾讯云的轻量应用服务器无忧套餐,无忧套餐顾名思义,使用无忧续费同价,良心云名不虚传,但是我买的是低配的硬盘只有50G,考虑到目前的数据增长情况,这个硬盘大小是不够的,比较好的是在用户的呼声下,轻量的产品经理安排上线了轻量的云硬盘,解决了容量不够这一个大问题,必须点赞。下面大家就跟着我的思路来进行硬盘挂载吧。

首先你要在腾讯云控制台,把硬盘挂载到你所在服务器上面,当然挂载之后,你在宝塔面板,还是看不到增加的挂载盘的,需要执行下列操作。

执行以下命令,新建挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mkdir /datals

执行以下命令,将设备挂载至新建的挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mount /dev/vdb /datals

查看挂载结果

sudo df -TH

命令执行完成之后, 这样就挂载成功了。

关于腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年11月12日 下午12:42
下一篇 2022年11月27日 下午6:51

相关推荐

  • 网站错误提示“Error establishing a Redis connection”怎么办?

    WordPress建站使用缓存软件之后,经常会出现“Error establishing a Redis connection”的提示,如图: 去宝塔面板查看后发现,是因为MongoDB或者Redis插件被关闭,你需要手动重启插件才行。 我也没找到具体原因,想着应该是数据过大(70w条帖子),也有可能是我的设置有问题或者wp程序自身对大数据的处理不够好,所以…

    2024年7月31日
    599
  • WordPress中不用的图片怎么删除

    默认情况下,WordPress 会将你上传的图片自动生成几种不同大小的缩略图,但是有些WordPress主题根本就不会调用这些缩略图,它们就成了多余的啦。那么,如何才能快速删除这些已经生成的缩略图呢?建议试试DNUI(Delete not used image)插件。 DNUI Delete not used image介绍及使用方法 Delete not …

    2023年1月4日
    219
  • 宝塔面板快速安装fileinfo扩展的方法

    因为一些网站程序的特殊性,有些程序需要各种组件的支持才可以正常安装,如:苹果CMS就需要一个fileinfo扩展的支持才可以进场安装,所以这里就给大家介绍下宝塔面板如何快速安装fileinfo扩展。 第一步: 登录宝塔面板后台后—点击软件管理—找到需要安装fileinfo扩展的PHP版本—接着点击设置。 第二步: 进入PHP的管理界面后—点击安装扩展—找到f…

    2021年8月27日 • 建站知识
    1.3K
  • 安装zblog提示“创建c_option.php失败”的原因和解决办法

    有zblog用户反应在安装zblog的最后一步时提示“创建c_option.php失败”,如下图: 本文来说明下这个问题的原因和解决办法。 问题产生的原因: c_option.php是zblog的数据库配置文件,当安装完成的时候程序会自动创建这个文件。如果你的主机权限不足,那么程序就创建不了这个文件,就会出现这个提示了。 所以这个问题的原因就是你的主机权限不…

    2021年11月18日
    628
  • wordpress程序发布文章自动把远程图片保存到本地的两个方法

    目前个人建站使用wordpress程序的朋友非常的多,因为wp确实非常简单易用,非常傻瓜化,即使一个不太懂代码的人也可以利用wordpress轻松搭建博客一样属于自己的网站。 今天和大家分享wordpress发布文章自动把远程图片保存到本地的两个方法。一般情况下,并不是所有网站都会全部用原创,有时看到好文章想转载,但是对方网站可能对图片进了防盗链,我们如果挨…

    2021年8月12日
    648