腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)

前言:之前作者买的腾讯云的轻量应用服务器无忧套餐,无忧套餐顾名思义,使用无忧续费同价,良心云名不虚传,但是我买的是低配的硬盘只有50G,考虑到目前的数据增长情况,这个硬盘大小是不够的,比较好的是在用户的呼声下,轻量的产品经理安排上线了轻量的云硬盘,解决了容量不够这一个大问题,必须点赞。下面大家就跟着我的思路来进行硬盘挂载吧。

首先你要在腾讯云控制台,把硬盘挂载到你所在服务器上面,当然挂载之后,你在宝塔面板,还是看不到增加的挂载盘的,需要执行下列操作。

执行以下命令,新建挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mkdir /datals

执行以下命令,将设备挂载至新建的挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mount /dev/vdb /datals

查看挂载结果

sudo df -TH

命令执行完成之后, 这样就挂载成功了。

关于腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年11月12日 下午12:42
下一篇 2022年11月27日 下午6:51

相关推荐

  • zblog后台的应用中心登录不了 提示错误怎么办?

    最近突然有些用户反应自己的zblog网站后台里面的应用中心登录不了,提示错误。 我们先不谈错误,先来谈下后台应用中心登录的正确步骤: 第一步:打开后台–点击应用中心–点击登录应用商城,如下图所示: 第二步:应用中心登录需要你输入令牌,点击上图的“点击获取账户登录令牌”跳转到“ https://uc.zblogcn.com/user/s…

    2021年11月18日
    802
  • 宝塔面板设置又拍云备份出现“API资料效验失败,请核实“提示的解决办法以及原因

    今天在宝塔面板设置备份网站,由于又拍云是有免费备份的存储空间的,所有就用又拍云备份网站,但是设置的时候出现了提示:“API资料效验失败,请核实“(如下图),倒腾了半天,后来找出了原因!下面博主来说说宝塔面板设置又拍云备份出现“API资料效验失败,请核实“提示的解决办法以及原因。 原因1:如果你是外网服务器,请关闭宝塔面板防火墙里面的禁止“国外访问”。 原因2…

    2021年8月12日
    1.1K
  • 网站错误提示“Error establishing a Redis connection”怎么办?

    WordPress建站使用缓存软件之后,经常会出现“Error establishing a Redis connection”的提示,如图: 去宝塔面板查看后发现,是因为MongoDB或者Redis插件被关闭,你需要手动重启插件才行。 我也没找到具体原因,想着应该是数据过大(70w条帖子),也有可能是我的设置有问题或者wp程序自身对大数据的处理不够好,所以…

    2024年7月31日
    597
  • 宝塔面板降级7.7.0方法

    这个版本可以不用强制登录宝塔账号7.7.0安装方法 纯原版安装:wget -O install.sh http://blog.fqidc.cn/bt/install_6.0.sh && bash install.sh 如已经安装宝塔最新版降级脚本如下: wget http://download.bt.cn/install/update/Lin…

    2024年7月27日
    388
  • 查询自己名下或者公司名下有几个腾讯云账号的方法

    很多个人或者公司为了获得新客户的优惠政策,往往会注册很多腾讯云账号,有时候时间久了,自己究竟有几个腾讯云账号都不记得了。很多人不知道从什么地方去查自己到底有几个账号,那么今天分享一个方法给大家。 大家可以打开下方的连接,然后填入自己的认证信息,就可以查到了。 https://cloud.tencent.com/account/recover 第一步输入你的个…

    2023年10月8日
    605