腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)

前言:之前作者买的腾讯云的轻量应用服务器无忧套餐,无忧套餐顾名思义,使用无忧续费同价,良心云名不虚传,但是我买的是低配的硬盘只有50G,考虑到目前的数据增长情况,这个硬盘大小是不够的,比较好的是在用户的呼声下,轻量的产品经理安排上线了轻量的云硬盘,解决了容量不够这一个大问题,必须点赞。下面大家就跟着我的思路来进行硬盘挂载吧。

首先你要在腾讯云控制台,把硬盘挂载到你所在服务器上面,当然挂载之后,你在宝塔面板,还是看不到增加的挂载盘的,需要执行下列操作。

执行以下命令,新建挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mkdir /datals

执行以下命令,将设备挂载至新建的挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mount /dev/vdb /datals

查看挂载结果

sudo df -TH

命令执行完成之后, 这样就挂载成功了。

关于腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年11月12日 下午12:42
下一篇 2022年11月27日 下午6:51

相关推荐

  • 域名过期查询的几种方式

    如今做网站新注册域名需要较长的考核期,于是我们较多的朋友会选择过期老域名。所谓的过期老域名就是即将过期然后时间差抢注,这样可以保持域名的时间延续性,甚至还有一些域名原始阶段是做的较为优秀的网站,如果这样的域名能够被抢注到哪肯定是值得的。 1、Grace Period(宽限期) 大多数域名注册商会提供一个宽限期,在域名到期后的一段时间内允许用户进行续费。在宽限…

    2023年9月18日
    333
  • 宝塔面板创建的ftp登陆无法连接解决办法?

    宝塔面板创建的ftp登陆无法连接解决办法? 一:问题描述: 阿里云服务器安装了宝塔linux面板,创建了ftp,利用xftp选择ftp协议连接不上问题? 二:解决方法: 登陆阿里云服务器,在阿里云服务器安全组中放行端口21,并且被动端口(39000 – 40000)也需要处于放行状态,进入宝塔Linux面板中的软件管理,找到Pure-Ftpd 1…

    2021年9月21日
    784
  • phpMyAdmin面板提示“在服务上检测到错误”怎么办?

    如果你进phpMyAdmin面板后提示这个,且每次刷新页面无法被忽略。 并且在底部出现类似这样的提示,那你有救了! 看到这儿先不要着急,我们先了解下,为么会出现这个问题?另外,有没有发现启动phpMyAdmin的时候还有这个提示: 代码语言:javascript 复制 不兼容的PHP版本,已尝试自动切换到兼容的PHP版本,请刷新页面重试! 事实上都是因为ph…

    2024年7月31日 • 建站知识
    282
  • 加快WordPress网站的图片加载速度的方法

    图像对于吸引和保持读者的兴趣非常重要。但是,它们也是网络上加载速度最慢的元素之一。加载缓慢可能会导致访问者放弃您的网站,因此解决图片加载慢的问题尤为重要! 如果您想要一个更轻、更快的网站,那么图像优化是一个不错的起点。通过优化,您可以继续以美观、高质量的视觉效果吸引观众的注意力,而不会显着增加页面加载时间。 1.选择正确的文件格式在开始优化图像之前,重要的是…

    2021年8月12日
    448
  • 安装zblog提示“创建c_option.php失败”的原因和解决办法

    有zblog用户反应在安装zblog的最后一步时提示“创建c_option.php失败”,如下图: 本文来说明下这个问题的原因和解决办法。 问题产生的原因: c_option.php是zblog的数据库配置文件,当安装完成的时候程序会自动创建这个文件。如果你的主机权限不足,那么程序就创建不了这个文件,就会出现这个提示了。 所以这个问题的原因就是你的主机权限不…

    2021年11月18日
    626