腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)

前言:之前作者买的腾讯云的轻量应用服务器无忧套餐,无忧套餐顾名思义,使用无忧续费同价,良心云名不虚传,但是我买的是低配的硬盘只有50G,考虑到目前的数据增长情况,这个硬盘大小是不够的,比较好的是在用户的呼声下,轻量的产品经理安排上线了轻量的云硬盘,解决了容量不够这一个大问题,必须点赞。下面大家就跟着我的思路来进行硬盘挂载吧。

首先你要在腾讯云控制台,把硬盘挂载到你所在服务器上面,当然挂载之后,你在宝塔面板,还是看不到增加的挂载盘的,需要执行下列操作。

执行以下命令,新建挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mkdir /datals

执行以下命令,将设备挂载至新建的挂载点。以新建挂载点 /datals 为例,则执行以下命令:

sudo mount /dev/vdb /datals

查看挂载结果

sudo df -TH

命令执行完成之后, 这样就挂载成功了。

关于腾讯云轻量应用服务器云硬盘挂载教程(挂载释放后才能用)的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年11月12日 下午12:42
下一篇 2022年11月27日 下午6:51

相关推荐

  • 解决WordPress编辑器可视化/文本无法切换、添加媒体按钮失效

    最近在帮一个用户网站从win服务器搬家到linux服务器上,在安装调试WordPress的时候,发现编辑文章时,添加媒体的按钮和可视化/文本编辑切换都没反应,查找资料发现WordPress为了提高效率以及加载速度,把要用到的js连接在一起,如果没有结合在一起就会导致那些依赖js的功能失效,而部分主机可能由于环境配置不标准或禁用了某些相关函数,在这里还是要和大…

    2021年11月7日
    598
  • WordPress安装更新主题、插件时需要FTP的解决办法

    由于今天换服务器了,wordpress搬家了一下,结果更新插件的时候,出现如图现象:或者有时候,我们在安装主题的时候,也会报同样的错误,如下图: 解决方法 不管是上面任意一种错误,还是有类似的 FTP 或 SFTP 错误,其实,我们都可以解决。具体的解决操作步骤如下: 第一步:连接FTP或服务器,再网站根目录,找到wp-config.php 配置文件。 在代…

    2023年5月27日
    595
  • 网站错误提示“Error establishing a Redis connection”怎么办?

    WordPress建站使用缓存软件之后,经常会出现“Error establishing a Redis connection”的提示,如图: 去宝塔面板查看后发现,是因为MongoDB或者Redis插件被关闭,你需要手动重启插件才行。 我也没找到具体原因,想着应该是数据过大(70w条帖子),也有可能是我的设置有问题或者wp程序自身对大数据的处理不够好,所以…

    2024年7月31日
    599
  • WordPress新建页面没有评论框的解决方法

    WordPress是一个功能非常丰富的系统。对于新手而言,有些功能的开启关闭真的不太好找。不过,WordPress教程,如果大家善于使用度娘或者谷歌等炒鸡流弊的搜索引擎,发动你们的小拇指,去搜索百度一下,基本都可以找到答案。 现在分享一个比较常见的功能(其实是我被问得有点多,有点烦躁) 就是无论是新建的文章还是新建的页面,有些小伙伴都会问:怎么不见评论框?不…

    2021年11月7日
    394
  • zblog提示“授权文件非法“的终极解决办法

    最近一段时间有很多的用户遇到了这个“授权文件非法”的提示,这是由于zblog的应用中心插件调整了规则导致的。 之前本站写过一篇“zblog报错“授权文件非法”的错误原因和解决办法”的文章,但是还是有用户反应按照教程操作了之后还是提示“授权文件非法”。 这个时候请用本文所介绍的终极解决办法,一次解决“授权文件非法“问题: 1、打开你网站后台–插件管…

    2021年11月18日
    676