使用宝塔面板Shell脚本设置定时重启MySQL服务

服务器最近用宝塔数据库服务发现偶尔会长时间有很多占用内存的情况,配置也不是很高,只能定时重启一下MySQL服务了。给大家分享一下我的方法,挺简单的。

简单介绍

首先重启MySQL命令是 service mysqld restart,知道了就简单了,只要在计划任务加上shell脚本就好。

操作方法

1、打开计划任务界面,提交下图内容,然后在添加任务即可。

2、查看编辑情况,已设定每3时30分重启一次数据库。

使用宝塔面板Shell脚本设置定时重启MySQL服务

关于使用宝塔面板Shell脚本设置定时重启MySQL服务的相关内容;如有侵权,请联系老文删除。

赞 (0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫
老文的头像老文
上一篇 2022年3月26日 上午1:04
下一篇 2022年4月3日 下午2:12

相关推荐

  • 加快WordPress网站的图片加载速度的方法

    图像对于吸引和保持读者的兴趣非常重要。但是,它们也是网络上加载速度最慢的元素之一。加载缓慢可能会导致访问者放弃您的网站,因此解决图片加载慢的问题尤为重要! 如果您想要一个更轻、更快的网站,那么图像优化是一个不错的起点。通过优化,您可以继续以美观、高质量的视觉效果吸引观众的注意力,而不会显着增加页面加载时间。 1.选择正确的文件格式在开始优化图像之前,重要的是…

    2021年8月12日
    448
  • Discuz论坛网站首页窄屏自定义宽度修改图文教程

    Discuz论坛管理中心默认有窄屏和宽屏的选择,窄屏默认是960px宽度,很多论坛为了页面美观,基本都是1200px的宽度,如何修改DZ论坛首页窄屏宽度大小的呢? 1、在网站根目录中依次打开文件 /template/default/common/common.css 2、直接在文件中快速查找960(文本编辑器中查找快捷键是ctrl+F5)会出现3处,将这3处…

    2024年7月30日 • 建站知识
    192
  • WordPress 使用 ElasticSearch 搜索方法

    众所周知,ElasticSearch (下文简称ES)是一个相当牛逼的全文搜索引擎,对接它以后,WordPress 的搜索也能变得更智能更优秀,此文章将介绍如果用最简单的方法部署一个 ES 服务器并对接到 WordPress 网站。 主注意:ES 是个吃性能的怪兽,不太建议内存<4G的服务器安装之。 一、安装 Podman 容器管理器 为了便于维护以及…

    2022年4月13日
    1.0K
  • 安装zblog提示“创建c_option.php失败”的原因和解决办法

    有zblog用户反应在安装zblog的最后一步时提示“创建c_option.php失败”,如下图: 本文来说明下这个问题的原因和解决办法。 问题产生的原因: c_option.php是zblog的数据库配置文件,当安装完成的时候程序会自动创建这个文件。如果你的主机权限不足,那么程序就创建不了这个文件,就会出现这个提示了。 所以这个问题的原因就是你的主机权限不…

    2021年11月18日
    628
  • wordpress子主题怎么添加

    WordPress子主题简介和原理 WordPress提供了子主题功能,让我们可以通过使用子主题进行修改WordPress主题,而不需要直接修改源码,而出现无法更新的内容。子主题需要有一个父级主题存在才能启用,根据WordPress主题的主要文件,子主题存在,WordPress则会自动使用子主题的文件,而放弃使用父主题。 这样,我们先要修改父级主题的哪一个文…

    2023年1月4日
    190